微信开发_curl_errno_58错误

在使用微信支付API时,若curl返回的错误代码为58,一般与SSL安全策略有关。使用curl时,需指定使用SSL高版本参数信息:

注意,使用以上信息要求,php版本不低于5.2,curl版本不低于7.21

参考:

https://mp.weixin.qq.com/cgi-bin/announce?action=getannouncement&key=1414562353&version=11&lang=zh_CN

https://binsee.github.io/wechat-php-sdk/2014/201411032325/